#2540 - Resolving "Die Set # not ready, please check the servo" Error

#2540 - Resolving "Die Set # not ready, please check the servo" Error


PROBLEM
  1. Customer is inconsistently observing "Die Set 1 not ready, please check the servo driver"

  2. Customer can use all RDC software functions, except moving dies
  3. Customer sees that servo amplifiers show "A.b" in status window
  4. Updating RDC-SSCNet.mdb and RDC.exe did not resolve

INVESTIGATION
  1. DCS Team travel to customer site
  2. RDC machine not displaying issue
  3. DCS Team use "Mitsubishi J4 servo amplifier communication cable test manual" for initial troubleshooting
  4. No issue found
  5. DCS Team replace CPU to Die Set 1 communication components
    1. Driver card in IPC
    2. Comm cable from IPC Driver <--> Die Set 1
  6. DCS Team use "Mitsubishi Servo Amplifier Communication Error Troubleshooting" to confirm new IPC to Die Set 1 communication
  7. No issue found
ROOT CAUSE
  1. Failure of IPC to Die Set 1 communication, OR
  2. Failure of Die Set # to Die Set #

SOLUTION
  1. Replace IPC Driver
  2. Replace IPC to Die Set 1 communication cable
  3. Replace Die Set # to Die Set # communication cable

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